Установка Mikrotik CHR на VPS

Логинимся на виртуалку. Записываем сетевые настройки.
Монтируем временное файловое хранилище

mount -t tmpfs tmpfs /tmp/

Скачиваем на офиц страничке (https://mikrotik.com/download) образ Cloud Hosted Router

cd /tmp
wget https://download.mikrotik.com/routeros/6.48/chr-6.48.img.zip

Извлекаем образ и записываем на диск виртуальной машины

unzip chr-6.48.img.zip
dd if=chr-chr-6.48.img of=/dev/vda bs=4M oflag=sync

Перезагружаемся…если reboot не отрабатывает — то или в консоли управления сервером, или

echo 1 > /proc/sys/kernel/sysrq
echo b > /proc/sysrq-trigger

В консоли (уже микротика) делаем первоначальные настройки

/user set admin password=bla-bla
/ip address add address=XXX.XXX.XXX.XXX/24 interface=ether1
/ip route add gateway=XXX.XXX.XXX.1